Apps.dualog.com and Dualog Drive degraded performance
Incident Report for Dualog
Resolved
All services are now operational.
Posted Mar 22, 2022 - 11:28 UTC
Monitoring
All services are operational. We will continue monitoring the situation.
Posted Mar 22, 2022 - 10:32 UTC
Update
The Dualog Portal is back up and running. We will continue monitoring the situation.
Posted Mar 22, 2022 - 10:23 UTC
Investigating
We are experiencing some issues with the Dualog Portal and Dualog Drive. We are investigating the matter and will post an update as soon as we have more information.
Posted Mar 22, 2022 - 10:08 UTC
This incident affected: Dualog Portal (apps.dualog.com) and Dualog Drive.