Dualog Outage

Incident Report for Dualog

Resolved

Our monitoring indicates the issue has been resolved by the implemented fix.
We apologise for any inconvenience caused.
Posted Jun 29, 2026 - 18:04 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jun 29, 2026 - 17:51 UTC

Investigating

We are investigating an issue that is impacting email transmission.
Posted Jun 29, 2026 - 17:32 UTC
This incident affected: Email and Automatic File Transfer.