Dualog Support - Ticket updates to our customers may not be delivered correctly
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 08:25 UTC
Monitoring
We have discovered that the links contained in our standard support reply pointing to our Knowledge Base (support.dualog.com) are considered suspicious by Microsoft and the messages are therefore quarantined by Microsoft.

We have now removed the links to resume safe operations and are ensuring the responses are getting delivered to our customers.
Posted Jul 14, 2023 - 07:30 UTC
Investigating
We have been notified that our customers do not receive some ticket updates. We are investigating the issue.
Posted Jul 14, 2023 - 04:52 UTC
This incident affected: Support Services.