Dualog - Unplanned Downtime

Incident Report for Dualog

Resolved

This incident has been resolved.
Posted Jul 04, 2026 - 08:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2026 - 08:21 UTC

Update

We are continuing to investigate this issue.
Posted Jul 04, 2026 - 08:19 UTC

Investigating

We are currently experiencing an outage affecting connection to the Dualog Cloud endpoint on some some ports.

Our team is currently investigating the issue.

The following Connection Suite Services are affected:
- Manual and automatic connections on certain ports (4550 confirmed)


We are working on troubleshooting and will update you on progress. Please visit status.dualog.net for live updates.

For further technical queries, please contact our support:
support@dualog.com T: +47 77621911 or +65 62221911

We apologize for the inconvenience this may cause.
Posted Jul 04, 2026 - 07:59 UTC
This incident affected: Email and Automatic File Transfer.