Unexpected slowness in loading portal information
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 09:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 07:25 UTC
Update
The performance for all Link services seem to be affected. We are adding computing resources on the cloud side to immediately address the situation.
Posted Oct 03, 2024 - 07:04 UTC
Investigating
We are experiencing slowness in loading information in some parts of the portal. We are currently investigating.
Posted Oct 03, 2024 - 06:31 UTC
This incident affected: Dualog Portal (apps.dualog.com), Drive, Protect, and Seafarer.