Degraded performance of email exchange

Incident Report for Dualog

Resolved

The previously reported mail backlog has been fully cleared, and email exchange is back to normal.
Posted Feb 03, 2026 - 01:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2026 - 00:01 UTC

Update

Mail queue expedition is ongoing.
The situation is under close observation, and no further issues have been identified at this time.
Posted Feb 02, 2026 - 23:48 UTC

Update

The mail backlog on the shore side is reduced, and the queue is being expedited at a regular pace. A certain degree of delay relaying mail from ships to shore is still to be expected.
We continue monitoring the situation.
Posted Feb 02, 2026 - 22:19 UTC

Update

The queue is being expedited at a good pace, and we expect it to normalise soon.
Posted Feb 02, 2026 - 21:29 UTC

Monitoring

We have identified a problem on a specific mail server that has stopped relaying mail correctly.
The issue has already been solved, however there is a substantial email queue that is currently being expedited.
Expect delay in sending-receiving mail until the backlog returns to normal.
Posted Feb 02, 2026 - 20:58 UTC
This incident affected: Email and Automatic File Transfer.