Dualog Drive Move Tasks affected
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 14:32 UTC
Monitoring
Database updates are complete and Move tasks are now performing as normal. We will continue monitoring to ensure functionality has fully returned.
Posted Apr 12, 2023 - 14:19 UTC
Identified
Databases are currently being updated. We will keep you posted on the status after completion.
Posted Apr 12, 2023 - 14:12 UTC
Investigating
We are experiencing issues with Move tasks in Dualog Drive. We are currently running an upgrade on one of the databases to rectify the issue.
Posted Apr 12, 2023 - 12:31 UTC
This incident affected: Dualog Drive.