Apps.dualog.com is experiencing degraded performance.
Incident Report for Dualog
Resolved
The Dualog Portal is operational and no performance issues are detected.
Posted Mar 23, 2022 - 14:59 UTC
Monitoring
All services are now operational. We will continue to monitor the situation.
Posted Mar 23, 2022 - 14:35 UTC
Investigating
The Dualog Portal is experiencing some performance issues. We are investigating this issue, and will give a update when we have more information available.
Posted Mar 23, 2022 - 14:20 UTC
This incident affected: Dualog Portal (apps.dualog.com).