Shore Oracle Database outage detected

Incident Report for Dualog

Resolved

This incident has been resolved.
Posted Jul 25, 2024 - 09:49 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 25, 2024 - 09:42 UTC

Monitoring

The issue has been detected and rectified. All systems operational again, but will be monitored until normalized.
Posted Jul 25, 2024 - 09:42 UTC

Investigating

A shore Oracle database outage has been detected. Ship connectivity and shore portal are affected.
We are investigating on the matter and will update it as events evolve.
Posted Jul 25, 2024 - 09:28 UTC
This incident affected: Dualog Portal (apps.dualog.com), Email and Automatic File Transfer, and Seafarer.