Personal email - 3rd party email clients not working on IMAP

Incident Report for Dualog

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 07:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 06:58 UTC

Investigating

3rd party email clients are currently not fully functional for cloud-based personal email. We are looking into the issue.
Posted Apr 06, 2026 - 06:47 UTC
This incident affected: Personal Email (Cloud based).