Degraded connectivity detected

Incident Report for Dualog

Resolved

The issue has been identified and resolved. No mail backlog present in our shore servers. All pending mail has been dispatched and received by the vessels.
Posted Aug 08, 2024 - 17:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2024 - 17:15 UTC

Investigating

We have detected a shore servers performance issue, and many ships cannot connect to shore.
We will update this page as the events unfold.
Posted Aug 08, 2024 - 17:09 UTC
This incident affected: Email and Automatic File Transfer.