Dualog Email Delivery

Incident Report for Dualog

Resolved

The issue has been resolved by the implemented fix.
We apologise for any inconvenience caused.
Posted Aug 22, 2025 - 13:30 UTC

Update

The issue has been resolved by the implemented fix.
The email backlog has been fully processed, and additional email delays are no longer expected.

We are continuing to monitor the situation closely,
Posted Aug 22, 2025 - 12:00 UTC

Update

We have implemented a fix and are monitoring the results.
Email delays can still be expected while our systems handle the backlog.
Stay tuned for further updates.

The issue is isolated to inbound emails (from shore to ship).
Outbound emails from the ship are not affected.
Posted Aug 22, 2025 - 11:34 UTC

Monitoring

We have implemented a fix and are monitoring the results.
Email delays can still be expected while our systems handle the backlog.
Stay tuned for further updates.

The issue is isolated to inbound emails (from shore to ship).
Outbound emails from the ship are not affected.
Posted Aug 22, 2025 - 11:27 UTC

Identified

We have identified an issue with email delivery issue causing substantial delays to incoming emails.
This issue only affects incoming emails - shore to ship.
Outgoing emails from the vessels are unaffected.
Rest assured, we are treating this issue with the highest priority.
Posted Aug 22, 2025 - 10:37 UTC

Update

We are continuing to investigate this email delivery issue.
The issue is isolated to inbound emails (from shore to ship).
Outbound emails from the ship are not affected.
Posted Aug 22, 2025 - 10:20 UTC

Investigating

We are currently investigating an issue pertaining to email delivery.
We are still determining the scope of this issue and will be providing more information shortly.
Posted Aug 22, 2025 - 09:18 UTC
This incident affected: Email and Automatic File Transfer.