Dualog Email Delivery

Incident Report for Dualog

Resolved

Our monitoring indicates the issue has been resolved.
There is no longer a backlog queue of email, and delivery times have returned to normal.

We apologise for any inconvenience caused by this event.
Posted Jul 14, 2025 - 16:52 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Email flow has been restored, however, there is a backlog queue that must be processed.
As such, minor email delays can be expected for the next period (shore to ship only).
Sent/received emails should be processed automatically; there should be no need to resend any emails due to this event.
Posted Jul 14, 2025 - 13:36 UTC

Identified

We have identified an issue that is impacting incoming email (shore to ship).
Outgoing email (ship to shore) is not impacted.

We are looking into this with the highest priority.

We apologise for any inconvenience caused.
Posted Jul 14, 2025 - 13:08 UTC

Investigating

We are currently investigating an issue that may be impacting email delivery.
Posted Jul 14, 2025 - 12:35 UTC
This incident affected: Email and Automatic File Transfer.