Dualog Protect performance and Dualog Mail (only selected customers)
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 10:05 UTC
Monitoring
All services are up and running again. We will monitor the performance.
Posted Apr 09, 2022 - 09:45 UTC
Identified
Dualog Protect services have been restored. We are currently monitoring the performance.
Posted Apr 09, 2022 - 08:27 UTC
Investigating
We are experiencing some performance issues on our cloud side. Ships may experience some delays within Dualog Protect queries. Some selected customers will also experience mail routing issues from ship to office (we are notifying the affected customers directly).
Posted Apr 09, 2022 - 08:25 UTC
This incident affected: Email and Automatic File Transfer and Dualog Protect.