Dualog Drive - Delay in moving files from ships to SharePoint

Incident Report for Dualog

Resolved

This incident has been resolved.
Posted May 07, 2026 - 09:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 06:44 UTC

Investigating

We are experiencing some delays for ships moving file to SharePoint. Sync transfers are not affected. Our team is working on identifying the issue. All data is pending in our cloud and will be delivered once the problem is solved.
Posted May 07, 2026 - 05:39 UTC
This incident affected: Drive.