Mail routing issue between Dualog mail server and Office 365 recipients
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 13:47 UTC
Monitoring
Our standard Dualog Support email address support@dualog.com is now available.

The root cause has been identified. We have experienced a mail routing issue between our mail server and Office 365 recipients. This issue also involved some ship's outgoing mail to Office365-recipients (hence the inclusion of the Email services in this incident).

We have already escalated this issue to Microsoft and the fix is in place. We are currently monitoring the traffic flow and it is looking promising at the moment.
Posted Apr 03, 2022 - 13:21 UTC
Update
*** DO NOT REPLY TO THIS MESSAGE ***

Recipient: All ships and Dualog Status subscribers

Dear Captains,

We are experiencing issues with our Support email support@dualog.com. We are working on identifying the issue. In the meantime, if you need any Dualog-related assistance please use the following email address to reach out to our 24/7 Support Team:

support@dualog.zendesk.com

We are also available at our usual phone numbers:
+47 77621911
+65 62221911

We will notify you as soon as the problem is resolved and you can go back to using our standard email address.

Team Dualog
Posted Apr 03, 2022 - 12:20 UTC
Investigating
We are experiencing intermittent performance issues on our Support email support@dualog.com. We are working on identifying the issue. In the meantime, please use support@dualog.zendesk.com to reach out to our 24/7 Support Team.

All ships will be notified about this temporary change.
Posted Apr 03, 2022 - 10:06 UTC
This incident affected: Email and Automatic File Transfer and Support Services.