Dualog - Unplanned outage for Secure Email Endpoints

Incident Report for Dualog

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 06:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 05:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 05:15 UTC

Investigating

Dear Customer

We are currently experiencing an outage affecting manual and automatic connections to the secure endpoints used for email transfer to the Dualog Cloud.

The following Connection Suite Services are affected:
¤ Email
¤ File Transfer

No user action will be required

We are working on troubleshooting and will update you on progress. Please visit status.dualog.com for live updates.

For further technical queries, please contact our support:
support@dualog.com T: +47 77621911 or +65 62221911

We apologize for the inconvenience this may cause.

Best regards,
Customer Services Department
Dualog – Your digital platform at sea
Posted Aug 25, 2026 - 04:17 UTC
This incident affected: Email and Automatic File Transfer.