Dualog Drive: Degraded performance for Move tasks
Incident Report for Dualog
Resolved
Move tasks are now operational. This incident has been resolved.
Posted Jan 17, 2024 - 08:58 UTC
Investigating
We are currently experiencing some issues with Move tasks in Dualog Drive on the destination side. Users may experience degraded performance during transfers, particularly when large amounts are being moved.

Our developers are investigating the problem, and we will update this page accordingly when more information is available.
Posted Jan 17, 2024 - 08:45 UTC
This incident affected: Dualog Drive.