All systems confirmed back to normal and all emails in the backlog have been processed.
Posted Aug 06, 2024 - 19:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 19:35 UTC
Monitoring
The situation is significantly improving by the minute. We have entered the monitoring phase.
Posted Aug 06, 2024 - 19:32 UTC
Update
Connectivity to our mail servers has been partially restored. We will keep this page updated as events unfold.
Posted Aug 06, 2024 - 19:19 UTC
Update
We are currently investigating on a major disruption of mail connectivity from and to our shore servers. The issue has been identified and we will send updates as events unfold.
Posted Aug 06, 2024 - 19:13 UTC
Identified
The issue has been identified and a fix is currently being evaluated.
Posted Aug 06, 2024 - 19:04 UTC
Investigating
Ships connectivity to shore is down. We are currently investigating the matter and will update this page as events unfold.
Posted Aug 06, 2024 - 18:58 UTC
This incident affected: Email and Automatic File Transfer and Seafarer.