Reports of vessels experiencing downtime

Incident Report for Dualog

Resolved

Monitored components show normal activity.
The current incident is resolved.
Posted Dec 08, 2025 - 19:37 UTC

Monitoring

Instant Communication Mode (ICM) is now operational and appears to be stable. All vessels should now be connecting and fully operational. We will continue monitoring our systems until further notice.
Posted Dec 08, 2025 - 19:09 UTC

Identified

We have recieved reports from customers that a number of vessels have experienced downtime in the past hour. We have restarted certain services and the majority of vessels are now back online.

Vessels connecting via Instant Communication Mode (ICM) may still experience connectivity issues, and we are working on bringing this back.
Posted Dec 08, 2025 - 18:37 UTC
This incident affected: Email and Automatic File Transfer.