Apps.dualog.com and Drive - degraded performance
Incident Report for Dualog
Resolved
Drive and the Dualog Portal are fully operational.
The systems have been closely monitored and will continue to be so for the next hours.
The incident is considered resolved.
Posted Aug 04, 2022 - 20:18 UTC
Update
The portal is now operational.
The backend team is now focusing all resources on Drive.
Posted Aug 04, 2022 - 19:06 UTC
Identified
The issue has been identified, and our backend team is actively working to resolve the situation.
We will update this incident as the situation evolves.
Posted Aug 04, 2022 - 17:52 UTC
Update
The situation remains unchanged.
Investigation is currently ongoing.
We will update this incident as the situation evolves.
Posted Aug 04, 2022 - 16:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 16:11 UTC
Investigating
Performance degradation has been observed on apps.dualog.com and Dualog Drive.
The backend team has been informed and investigation is in progress.
We will update this incident as the situation evolves.
Posted Aug 04, 2022 - 15:57 UTC
This incident affected: Dualog Portal (apps.dualog.com) and Dualog Drive.