Dualog Cloud - Connectivity issues
Incident Report for Dualog
Resolved
The incident has now been resolved and the monitoring phase has ended.
Connectivity is confirmed in both directions.
Posted Aug 03, 2022 - 15:45 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are monitoring the connections.
Posted Aug 03, 2022 - 13:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2022 - 13:24 UTC
Identified
We are experiencing connectivity issues on our cloud. Some ships may struggle to perform connections to our servers to exchange email and data replications. We are currently investigating.
Posted Aug 03, 2022 - 12:17 UTC
This incident affected: Dualog Portal (apps.dualog.com) and Email and Automatic File Transfer.