Service Degraded - Mail Server Issues
Incident Report for Dualog
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 11:46 UTC
Update
The issue has been identified and rectified.
All mail that has been sent during the downgraded performance is queued to be forwarded to the final recipients.
No mail has been lost in the process.
Posted Mar 01, 2021 - 11:32 UTC
Investigating
We are currently facing some issues with one of our mail servers.
Our backend team is currently investigating the matter. We will update this page as soon as the situation evolves.
Posted Mar 01, 2021 - 11:12 UTC
This incident affected: Email and Automatic File Transfer.