Slowness reported on the Apps portal
Incident Report for Dualog
Resolved
The incident, mainly affecting our Asian customers and caused by a temporary disruption of routing between Europe and Asia, has now been solved.
No ripercussion on any Dualog service has been detected.
Posted Apr 20, 2024 - 21:34 UTC
Identified
The issue has been identified and its resolution requires the involvement of a third party. We currently are in contact with the relevant service provider and will update the status as the situation matures.
Posted Apr 20, 2024 - 19:08 UTC
Update
We are continuing to investigate the issue and will update the status as the situation evolves.
Posted Apr 20, 2024 - 16:49 UTC
Investigating
Operational slowness has been reported on a few modules of the apps.dualog.com portal. All ship services running normally.
We are investigating the issue and will update the status as the situation evolves.
Posted Apr 20, 2024 - 14:35 UTC
This incident affected: Dualog Portal (apps.dualog.com).